Problem
In seltenen Fällen berichten Kunden, daß translate 12 beim Versuch abstürzt,
die Aktivierung durchzuführen. Beim Nachschlagen eines Wortes bzw. dem Versuch, einen Satz zu
übersetzen, schließt sich das Programmfenster. Ein Aktivierungsdialog erscheint nicht.
Ursache
Die Problemursache ist derzeit nicht bekannt. Möglicherweise enthält der Pfad zum
translate-Installationsordner unerwartete Zeichen, oder ein Virenscanner blockiert die Ausführung
der Aktivierungskomponente.
Falls Sie von dem Problem betroffen sind, teilen Sie uns bitte mit, in welchem Ordner translate installiert ist,
und ob und welchen Virenscanner Sie benutzen.
Lösung
Sie können die Aktivierungskomponente von Hand starten. Wechseln Sie dazu in den Ordner, in dem
translate installiert wurde (normalerweise C:\Programme\translate...12).
Dort finden Sie eine Anwendung LicenseApp.exe; führen Sie diese bitte als Administrator aus.
Weitere Informationen
|